
Tutorial : 
How to Create a Set of Flat 

Animal Icons in Adobe 
Illustrator 

 

  

  



1. How to Create an Elegant Siamese Cat 

Step 1 

Start forming the cat’s face from an even circle of 60 x 60 px size, made with 

the Ellipse Tool (L). Fill the circle with a sandy beige color. 

 
  



Step 2 

Select both side anchor points with the Direct Selection Tool (A) and drag them 

down, changing the shape of the face. 

 
  



Step 3 

Now let’s form the cat’s ear. Take the Polygon Tool and make a three-sided shape 

of about 17 x 15 px size. Go to Effect > Warp > Bulge and set the Vertical 

Bend value to 40%.  

Object > Expand Appearance of the shape to apply the effect. Select the upper 

anchor point with the Direct Select Tool (A) and make the corner smooth by 

clicking the Convert corners to smooth button in the upper context panel. 

Shorten the anchor handles of this anchor point and drag the anchor point up, 

making the ear more pointed. 

 



Step 4 

Copy the shape and Paste it in Front (Control-C > Control-F). Make the copy 

smaller and fill it with chocolate-brown color. Rotate the ear and place it at the 

left side of the head, Sending it to Back (Control-Shift-[), beneath the head shape. 

Use the Reflect Tool (O) by double-clicking its icon in the Tools panel to flip the 

ear over the Vertical Axis and to create a copy, placing it at the opposite side of 

the head. 

 
  



 

Step 5 

Let’s make the top part of the head flat. Select the head shape, take the Eraser 

Tool (Shift-E) and draw a narrow stripe across the head by holding down 

the Alt key. Now we’ve sliced the shape into two parts. Select the unneeded piece 

and delete it. 

 

 
  



 

Step 6 

Make a small pink triangle nose with the Polygon Tool. Select the nose and pull 

the circle indicators of the Live Corners to make the shape rounded. If this 

function is unavailable in your version of Adobe Illustrator, use Effect > Stylize > 

Round Corners which does exactly the same. 

 

 

 

 



Step 7 

Make another ellipse and place it inside the face, so that it touches the lower 

point of the nose. Align the ellipse to the nose, using the nose as a Key Object. To 

do so, select both shapes and click the nose while holding down Alt. You will see a 

thick stroke around the nose, indicating the Key Object. Head to the Alignpanel 

and click Horizontal Align Center. 

Then take the Anchor Point Tool (Shift-C) and move the anchor handles of the 

bottom anchor point down to about 45 degrees. Use the Guides to move the 

handles to the equal distance (you can add the Guideline by dragging it down to 

your Artboard from the Rulers (Control-R)). 

Fill the face “mask” with the same brown color as we have on the ears, picking 

the color with the Eyedropper Tool (I). Add a smaller, lighter-brown ellipse 

beneath the mask, depicting the lower jaw. 

 



 

Step 8 

Now let’s add the eyes! Make an ellipse, select its right anchor point and convert 

it to a sharp corner from the Convert menu in the control panel above. Fill the 

ellipse with a bright blue color and add another ellipse above for the iris.  

Here we need to delete the piece of the iris that overlaps the edge of the eye. 

Select both ellipses, and use the Shape Builder Tool (Shift-M) to erase the upper 

part of the iris by holding down the Alt key and clicking the unwanted piece.  

Rotate the eye a bit and create a mirrored copy using the Reflect Tool (O). 

 



Step 9 

Make two light-brown ellipses for the brows of our cat, and add two tiny white 

circles in the eyes for the highlights. 

Create a lighter-pink ellipse, placing it above the upper part of the nose, and use 

the Shape Builder Tool (Shift-M) holding down Alt to delete the unneeded part, 

thus making the nose more detailed. 

 



Step 10 

And let’s create a trendy flat shadow, covering one half of the cat’s head. Group 

(Control-G) all parts of the cat together, Copy the group and Paste it in Front 

(Control-C > Control-F). Keeping the copy selected, Uniteits parts in 

the Pathfinder panel, merging them into a single shape. Switch the Blending 

Mode of the silhouette to Multiply, making it semi-transparent.  

Finally, select the silhouette, take the Eraser Tool (Shift-E) and, holding 

down Alt, drag your mouse over the left half of the cat’s head, covering it with a 

white rectangular selection. Release the mouse button to delete the covered 

piece. 

And here we have it! Our flat cat is ready. Let’s move on to the next element. 

 



2. How to Draw a Cheerful Puppy 

Step 1 

As previously, we start forming a portrait from a 60 x 60 px circle. Move the side 

anchor points down a bit, making the shape bulgy, and erase its top part with 

the Eraser Tool (Shift-E).  

Select the left anchor point with the Direct Selection Tool (A) and press Enter to 

open the Move options window. Set the Horizontal Position value to -5 px and 

the Vertical value to 0 px and click OK, thus moving the anchor point 5 pixels to 

the left. 

Do the same for the right anchor point, setting the Horizontal move value to 5 

px and moving it 5 px to the right. 

 



Step 2 

Select both side anchor points and Convert them to sharp corners. Adjust the 

position of the anchor handles using the Anchor Point Tool (Shift-C) and move 

them up, making a smooth curve of the face line. 

 

 

 

 



Step 3 

Let’s form the ear from a 40 x 35 px triangle, using the Polygon Tool. Take 

the Curvature Tool (Control-`)and make the sides of the triangle more rounded 

and bulging. If you’re using earlier versions of Adobe Illustrator, which don’t 

contain this tool, feel free to use Effect > Warp > Bulge, as we did previously. 

Select the upper anchor point, make it smoother and drag it to the left, making 

the shape skewed. Go to Object > Path > Offset Path and set the Offset value to -

3 px, forming the inner part of the ear. Fill it with a light-grey color. 

 



Step 4 

Rotate the ear and place it at the left side of the head. Use the Reflect Tool (O) to 

create a mirrored copy at the opposite side. 

 
  



Step 5 

Form a dark-grey nose from a squashed ellipse, dragging its lower anchor point 

down a bit. Make two overlapping light-grey ellipses beneath the nose, group 

them and Align with the face horizontally, using the face shape as the Key Object. 

 
  



Step 6 

Now let’s make a funny tongue sticking out! Create a light-pink rectangle using 

the Rectangle Tool (M), and place it under the light-grey ellipses. Select both 

lower anchor points and pull the Live Corners markers up to their maximum, 

making the bottom of the shape rounded. Take the Line Segment Tool (\) and 

draw a vertical stroke, while holding down Shift. You can make the tips of the line 

rounded in the Stroke panel. 

 



Step 7 

Let’s move to the eyes. Make a dark-blue ellipse and cover its lower part with 

another ellipse or any color. Select both shapes and use the Shape Builder Tool 

(Shift-M) to delete the lower ellipse together with the bottom part of the eye, 

which was covered. This way we’re making a playful look. Add a darker iris and a 

tiny white highlight to the eye. 

Rotate the eye a bit and create a second one, placing it on the other side of 

the face. 

 



Step 8 

Create two even light-grey circles, covering the eyes. Then add two bigger circles, 

overlapping and covering the lower part of the face, as shown in the screenshot 

below. Select the lower circles and use the Shape Builder Tool (Shift-M) to delete 

those parts outside the face.  

Select all four new pieces and Unite them in Pathfinder, making a face “mask”. 

You can delete the gap in the center of the mask by clicking its edge with 

the Direct Selection Tool (A) and deleting it. 

 



Step 9 

Make two tiny rectangles with rounded corners for the brows, making the dog 

look kind and cheerful, and finish up by creating a subtle shadow on the right half 

of the face. 

 



3. How to Make a Fancy Raccoon 

Step 1 

We start shaping out the face from a 60 x 60 px pastel-blue circle. Squash it a bit 

and make the shape wider. Drag both side anchor points a few pixels down, 

and Convert them to sharp corners from the Convert menu in the upper toolbar. 

Copy the ears from our cat, recolor them according to the color of the raccoon’s 

head, and place them on both sides of the head. 

 



Step 2 

Make a nose from a 18 x 10 px dark-grey ellipse, dragging its top anchor point up 

a bit. Create another ellipse with a dark-grey Stroke color, setting the Fill color 

to None in the Color panel. Take the Scissors Tool (C) and click the left and right 

anchor points, splitting the shape horizontally into two equal halves. Delete the 

lower half, making our raccoon smile. 

 

 

  



Step 3 

Copy the face shape and make the copy much smaller, filling it with white color 

and placing it beneath the nose area. Add two tiny black eyes with white 

highlights, group them and align to the face horizontally in the Align panel, 

making the face a Key Object. 

Copy the face shape once again, making the copy a bit smaller, fill it with dark-

blue color and place it in the bottom part of the face, forming a mask. 

 



Step 4 

Let’s split the mask into two halves, creating two separate spots around the eyes. 

Take the Rectangle Tool (M) and draw a vertical stripe across the middle of the 

face. Select both the mask and the stripe, and use the Divide function 

of Pathfinder to slice all the shapes. Delete the unneeded pieces, if there are any. 

Place the halves you've created beneath the eyes, and make the corners slightly 

rounded. 

Finally, add a flat shadow to the right part of the face. Now we can move on! 

 
 

 



4. How to Make a Kind Panda 

Step 1 

Make a fluffy face shape from a 60 x 60 px light-beige circle, moving its side 

anchor points down. 

 
  



Step 2 

Copy the nose area from our dog and set the Stroke color of the “lips” to dark-

grey, so that the outline is visible. Select two outlined ellipses (without the nose) 

and Unite them in Pathfinder. 

Choose the Scissors Tool (C) and click the side anchor points of the outlined 

shape, splitting it apart. Delete the upper half, forming a kind smile for our panda. 

 
  



Step 3 

Copy the eyes from our raccoon, and let’s form big, dark-grey spots around the 

eyes. Make a squashed ellipse and rotate it a bit to the left. Use the Reflect Tool 

(O) to make a copy and flip it horizontally to the other side of the face. Fill the 

eyeballs with white color, so that they are visible above the dark spots. 

Keeping the eyeballs selected, go to Object > Path > Offset Path and create tiny 

pupils inside the eyes with -1 px Offset value. 

 



Step 4 

Add round, dark-grey ears to the panda’s head, and finish up by forming a semi-

transparent shadow over the right side of its face. 

Great work! Let’s move on! 

 

  



5. How to Create a Wise Bear 

Step 1 

Start making a bear’s face from a 60 x 60 px circle. Move both side anchor points 

down and drag the top anchor point up, making the head look like an egg. 

Make the top of the head flat with the Eraser Tool (Shift-E). And make the 

corners of the shape slightly rounded. 

 



Step 2 

Add two circle ears to the top of the head, group them and Align them 

horizontally, using the head as a Key Object. Use the Offset Path function with -3 

px Offset value to form the dark inner part of the ears. 

 



Step 3 

Make a wide, dark-brown nose from a squashed ellipse. And let’s form the nose-

bridge. Take the Rectangle Tool (M) and make a light-beige shape, placing it 

behind the nose. Move its upper left anchor point 5 px to the right, using 

the Move options panel. Do the same for the upper right anchor point, moving it 

in the opposite direction and thus making the top of the nose-bridge narrower. 

Make the corners of the rectangle rounded. Using the Live Corners function, you 

can vary the level of the roundness of each separate corner of the shape. For 

example, you can select only the upper anchor points and thus make the upper 

corners 100% rounded by pulling the markers down to their maximum. 

 



Step 4 

Add a small ellipse beneath the bottom of the nose-bridge, forming the lower jaw. 

Add the eyes to the bear’s face and, if you feel that the bear's face is too dark, 

make the brown parts a bit lighter. 

Finally, add the shadow to the bear’s face. 

Awesome! We have the last character left! 

 



6. How to Make a Cunning Fox 

Step 1 

And again, we start forming the face of the fox from our familiar 60 x 60 px circle 

of an orange color. Pull the side anchor points down a bit and Convert them to 

sharp corners, making the sides of the face pointed. Convert the lower anchor 

point to a corner as well, forming a sharp nose. 

 



Step 2 

Take the ears from our raccoon and position them at the both sides of the fox’s 

head, adjusting the colors. Put a black ellipse over the bottom part of the face, 

covering the nose area. Use the Shape Builder Tool (Shift-M) to get rid of the 

piece outside the face, forming a pointed black nose. 

 
  



Step 3 

Create an ellipse, overlapping the left side of the fox’s face, as shown in the 

screenshot below. Use the Reflect Tool (O) to make a flipped copy at the opposite 

side. Select both ellipses and delete those parts outside the face with the Shape 

Builder Tool (Shift-M). Fill the shapes with light-beige color, forming the cheeks. 

Add two tiny, shiny eyes to our fox. 

 



Step 4 

Make the tip of the nose a bit rounded with the help of the Live Corners function. 

And let’s add some more details to our fox! 

Make a small squashed ellipse of a lighter-orange color, and place it at the left 

side of the nose-bridge. Select the shape, hold Alt-Shift and drag the ellipse to the 

right, making a copy. Press Control-D twice to form two more copies. Make two 

more rows of ellipses, placing them in a crisscrossed position. This way we depict 

a stylized fur on the fox’s nose. 

Don’t forget to add a gentle highlight to the nose by forming a smaller and lighter 

shape on top of the nose. 

 
  



Step 5 

Add a gentle shadow to the right side of our cunning foxie. 

 

  



7. How to Create Icons With Long Shadows 

Step 1 

Now that we have six flat-style animal portraits, let’s place them on a set of 

colorful circles, creating icons. 

Make a turquoise circle of 106 x 106 px size for the icon's base, and put the 

raccoon’s head in the center. 

Create an 80 x 80 px square for the shadow base and rotate it to 45 degrees by 

holding down Shift. 

 



Step 2 

Switch the Blending Mode of the square to Multiply, making it semi-transparent, 

and place the shape above the raccoon. Make the shape a bit narrower, if 

needed, and move it around, finding the two spots where the shape overlaps the 

head. In our case, it is the tip of the right ear and the left side of the face. Add two 

anchor points at these spots using the Add Anchor Point Tool (+), and then switch 

to the Delete Anchor Point Tool (-) and delete those unneeded anchor points at 

the top of the rectangle, hiding the top of the shape beneath the raccoon’s head. 

Place the shadow under the head, delete the unneeded piece outside the icon 

with the Shape Builder Tool (Shift-M) and—voila!—our fancy icon with a trendy 

flat shadow is finished! Create the circle icons for all the rest of the animals using 

the same simple techniques. 



 



Great Job! Our Set of Flat Animal Icons Is 
Completed! 

This was fun, wasn’t it? I hope you’ve enjoyed creating these cute flat animals 

from one and the same shape and learned some new tips and tricks, playing 

around with ellipses, the Pathfinder panel and the Shape Builder Tool! Stay tuned 

for new tutorials, and don’t forget to show your result in the comment below! 

 

 


